Dynavix Nano z Mountfieldu - Nefunkční

Nano, Delta, Tera, Atto a další přístroje českého výrobce Dynavix

Moderátor: Moderátoři Navigovat.cz

Odeslat příspěvekod Snail.cz 2. 6. 2010 12:47

Dobrý den,
dostala se mi do rukou navigace Dynavix Nano z Mounfieldu, ale bez paměťové karty. Snažím se ji nějak rozjet, ale chová se divně.

Zkoušel jsem tohle:
1) Když připojím baterii, a zapnu (power), tak se nic neděje.
2) Když připojím USB, a baterii odpojím, a zapnu (power), tak se nic neděje.
3) Když připojím baterii i USB, tak se samo po chvíli objeví obrázek (pozadí město, a nápis Dynavix), ale nic jiného.

Zařízení se k PC nepřipojí ani jako MassStorage ani přes ActiveSync (používám Centrum zařízení windows mobile s Windows 7)

Odhaduji, že Win CE možná běží, protože by se asi jinak nezobrazil ten obrázek.

Někde jsem četl že se Win umí sám obnovit, například po úplném vybití baterie, ale u mě to nějak nefunguje.

Myslím si, že by navigace měla fungovat i bez SD karty. Ale bylo by skvělé, kdyby někdo měl zálohu té SD karty (nejlépe binární, ale asi by stačila i souborová).

Není v zařízení nějaký terminál, pomocí kterého se dostanu k zavaděči ?

Díky všem za případné rady.
Manuál přístroje jsem četl.
Snail.cz
Kolemjdoucí

Odeslat příspěvekod Dynavix a.s. 11. 6. 2010 11:00

Dobrý den,

podle Vašeho popisu Vám nedokážu poradit, jak Nano zprovoznit. Teoreticky může být vadná baterie, nebo by mohl pomoci reflash přístroje - můžete ho poslat k nám do Dynavixu? Věřím, že přístroj přimějeme k lepšímu chování.

Tomáš T.
Dynavix a.s.
Kolemjdoucí

Odeslat příspěvekod Snail.cz 11. 6. 2010 12:36

Děkuji za odpověď.
Poslal jsem to na reklamaci a za pár dní byl opraven. Pomohl reflash.
Asi mi nesdělíte přes jaký terminál se tam ten flash nahrává, že ? :-[ Tipuji, že přes zadní rozšiřovací konektor, a nebo je uvnitř přístroje ? :-)
Snail.cz
Kolemjdoucí

Odeslat příspěvekod Zelych 30. 11. 2012 12:20

Zdravím, mám podobný problém. Známý po mě chtěl udelat aktualizaci, ale nejak se mi to nepovedlo, a teď po zapnutí/připojení nabíječky se mi jen zobrazí zapínací logo Dynavixu, ale dál už nic.
Poradíte mi prosím někdo co s tím? :hm
Samsung Galaxy Note II & Nokia Lumia 520
Citroen Xsara Picasso 2.0 HDi 2002
Zelych
Návštěvník
Uživatelský avatar

Odeslat příspěvekod MCmalaBO 2. 12. 2012 12:08

Zkuste pomocí Dynavix Manageru provést tovární nastavení. To by mělo problém vyřešit a zároveň s tím dojde k aktualizaci na nejnovější verzi.

JP
MCmalaBO
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Zelych 4. 12. 2012 21:41

Bohuzel AS mi telefon vubec nevidi - System v navigaci zustane viset na bootovaci obrazovce...
Samsung Galaxy Note II & Nokia Lumia 520
Citroen Xsara Picasso 2.0 HDi 2002
Zelych
Návštěvník
Uživatelský avatar

Odeslat příspěvekod MCmalaBO 19. 12. 2012 23:45

Pokud se nepletu, tak tohle nepůjde řešit jinak, než servisním zásahem. Vyjde kolem 450 korun včetně poštovného pro zaslání zpět. Nicméně zkuste napsat na support@dynavix.cz, třeba vám tam poradí, jak problém řešit svépomocí.

JP
MCmalaBO
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Zelych 24. 12. 2012 15:32

Tak se to povedlo vyresit i bez servisniho zasahu, zvladl jsem to podoma, jen jsem tam byl nucen flashnout ROM z nejake primarne Polske navigace, ale pro me ucely to stacilo.
Az budu u PC, tak kdyztak poskytnu odkazy, kdyby se nekdo dostal do stejneho problemu...
Samsung Galaxy Note II & Nokia Lumia 520
Citroen Xsara Picasso 2.0 HDi 2002
Zelych
Návštěvník
Uživatelský avatar


  • Podobná témata
    Odpovědi
    Zobrazení
    Autor

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník